नई दिल्ली, टेक डेस्क। Apple iphone, ipad: अमेरिकी टेक कंपनी Apple ने एक खामी की चेतावनी दी है जिसके कारण हैकर्स iphone, ipad और mac कंप्यूटरों को अपने नियंत्रण में ले सकते हैं। मीडिया रिपोर्ट के अनुसार, कंपनी ने अपने ऑपरेटिंग सिस्टम में एक भेद्यता (Vulnerability) की खोज के बाद अपने अधिकांश उपकरणों (devices) के उपयोगकर्ताओं (users) को अपने सॉफ़्टवेयर को अपडेट करने के लिए निर्देश दिया है, जो कहता है कि "सक्रिय रूप से शोषण किया गया हो सकता है"।

कौन से ऐपल डिवाइस इससे प्रभावित हो सकते हैं? 

कंपनी ने यूजर्स से आपातकालीन (emergency) सॉफ़्टवेयर अपडेट स्थापित करने का आग्रह किया है। लेकिन उसने यह खुलासा नहीं किया कि हैकर्स किस हद तक उस खामी का फायदा उठा सकते हैं। Apple ने सुरक्षा अपडेट की अपनी एक ऑनलाइन पोस्ट में कहा कि iPhones 6S और बाद के मॉडल, iPad 5वीं पीढ़ी और बाद के मॉडल, iPad Air 2 और बाद के मॉडल, iPad mini 4 और बाद के मॉडल, सभी iPad Pro मॉडल और 7वीं पीढ़ी के iPod भी इससे प्रभावित हो सकते है।

ऐपल ने कहा कि यह खामी हैकर्स को डिवाइस के ऑपरेटिंग सिस्टम को "मनमाना कोड निष्पादित करने" (Execute Arbitrary Code) और संभावित रूप से "दुर्भावनापूर्ण रूप से तैयार की गई वेब सामग्री" के माध्यम से उपकरणों में घुसपैठ करने की क्षमता देती हैं।

ऐपल के अपने मोंटेरे ओएस (Monterey OS) के साथ-साथ सफारी ब्राउज़र को बिग सुर (mac OS) और कैटालिना ऑपरेटिंग सिस्टम पर चलाने वाले मैक कंप्यूटरों में भी भेद्यता (Vulnerability) देखी गई है।

साइबर सुरक्षा विशेषज्ञों और सुरक्षा एजेंसी ने ये कहा 

साइबर सुरक्षा विशेषज्ञों ने ऐपल यूजर्स से अपने उपकरणों (डिवाइस) को अपडेट करने का आग्रह किया है। अमेरिकी सरकार की साइबर सुरक्षा और इन्फ्रास्ट्रक्चर सुरक्षा एजेंसी ने चेतावनी दी है कि एक हमलावर इन कमजोरियों में से एक का फायदा उठाकर प्रभावित डिवाइस को नियंत्रित कर सकता है।

इसी कारण एजेंसी ने कहा है कि यूजर्स जितनी जल्दी हो सके अपने डिवाइस अपडेट कर लें।

 

Edited By: Kritarth Sardana