Move to Jagran APP

Android यूजर्स के लिए खतरा, तुरंत करें अपडेट नहीं तो पड़ सकता है पछताना, सरकार ने दी चेतावनी

सरकार ने भारत के एंड्रॉइड यूजर्स को अपने डिवाइस को नए साफ्टवेयर के साथ आपडेट करने को कहा है। इसका कारण ये है कि एंड्रॉइड के कुछ वर्जन में साइबर अटैक का खतरा है। आइये इसके बारे में विस्तार से जानते हैं।

By Ankita PandeyEdited By: Ankita PandeyPublished: Tue, 28 Mar 2023 02:34 PM (IST)Updated: Tue, 28 Mar 2023 02:38 PM (IST)
Cert-in warn users for more vulnerabilities related to Android

नई दिल्ली, टेक डेस्क। जैसे-जैसे भारत में इंटरनेट का विकास हुआ और हमने 5G की दुनिया में कदम रख चुके हैं। ये विकास हमारे देश के लिए बेहतर बदलाव ला रहा है, लेकिन क्या आप जानते हैं कि इसे खतरे भी बढ़ते जा रहे हैं। इंटरनेट के विकास ने भले ही हमें नई दिशा दी है, लेकिन इससे साइबर अपराधियों को भी फायदा मिला है, ताकि वह लोगों के बढ़े स्तर पर ठग सकें।

loksabha election banner

हालांकि भारतीय सरकार इसको लेकर काफी एक्टिव रहती है कि भारतीय यूजर्स को इसको लेकर कोई समस्या ना हो। इसी सिलसिले को जारी रखते हुए Cert-in ने एक नई जानकारी साझा की है। आइये, इसके बारे में जानते हैं।

एंड्रॉइड यूजर्स के लिए खतरा

इंडियन कंप्यूटर इमरजेंसी रिस्पांस टीम (Cert-In) ने एंड्रॉइड ऑपरेटिंग सिस्टम के लिए एक नई सुरक्षा चेतावनी जारी की है। सरकारी निकाय ने बताया है कि उन्होंने एंड्रॉइड ऑपरेटिंग सिस्टम के कुछ वर्जन में नई कमजोरियां पाई हैं और इसे बड़ी गंभीरता के रूप में भी वर्गीकृत किया है।

ये डिवाइस होंगे प्राभवित

CERT-In की रिपोर्ट के अनुसारन नई कमजोरियों से प्रभावित Android ऑपरेटिंग सिस्टम में Android 11, Android 12, Android 12L और Android 13 पर काम करने वाले डिवाइस शामिल हैं। इंडियन कंप्यूटर इमरजेंसी रिस्पांस टीम ने रिपोर्ट में बताया गया है कि Android OS वर्जन 11, 12, 12L और 13 में कई कमजोरियों की सूचना मिली है।

हैकर्स कर सकते हैं इस्तेमाल

हमलावर द्वारा इन कमजोरियों का इस्तेमाल मनमाने कोड एग्जीक्यूट करने और डिवाइस के एक्सेस के विशेषाधिकार पाने के लिए किया जा सकता है। इससे आपकी संवेदनशील जानकारी और लक्षित उपकरणों पर सेवा से इनकार (DOS) जैसी समस्या होती है।

क्यों हो रही समस्या

रिपोर्ट के अनुसार फ्रेमवर्क, सिस्टम, गूगल प्ले सिस्टम अपडेट्स, कर्नेल, मीडियाटेक कंपोनेंट्स, यूनिसोक कंपोनेंट्स, क्वालकॉम कंपोनेंट्स और क्वालकॉम क्लोज्ड-सोर्स कंपोनेंट्स में खामियों के कारण ये कमजोरियां एंड्रॉइड ओएस में मौजूद हैं। इस लिस्ट में CVE-2022-25709, CVE-2022-33213, CVE-2022-33242, CVE-2022-33244, CVE-2022-33254, CVE-2022-33309, CVE-2022-40515, CVE-2022-40527,CVE-2022-40530, CVE-2022-40531 और CVE-2022-40535 जैसी कंमियो को लिस्ट कि या गया है।

क्या करें यूजर्स

सीईआरटी-इन ने यूजर्स को अपने डिवाइस पर लेटेस्ट सुरक्षा पैच इंस्टॉल करने की सलाह दी है, जिसमें इन कमजोरियों के लिए सुधार शामिल हैं। सरल शब्दों में, सरकारी संस्था चाहती है कि यूजर अपने डिवाइस में लेटस्ट अपडेट को इंस्टॉल करें। साथ ही, ध्यान दें कि आपका डिवाइस लेटेस्ट सुरक्षा पैच चला रहा है।


Jagran.com अब whatsapp चैनल पर भी उपलब्ध है। आज ही फॉलो करें और पाएं महत्वपूर्ण खबरेंWhatsApp चैनल से जुड़ें
This website uses cookies or similar technologies to enhance your browsing experience and provide personalized recommendations. By continuing to use our website, you agree to our Privacy Policy and Cookie Policy.